Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!

SUMMEWENN Funktion

Syntax: SUMMEWENN(Bereich;Suchkriterien;Summe_Bereich)

Die Funktion SUMMEWENN addiert Werte in einem Bereich, die mit dem eingegebenen Suchkriterium übereinstimmen. Das Suchkriterium kann eine Zahl, ein Vergleich wie kleiner 6 (<6), eine Zeichenabfolge oder ein Bezug zu einer anderen Zelle den genannten Eigenschaften sein. Wird Summe_Bereich nicht angegeben, werden lediglich die Zahlen vom gewählten Bereich aufsummiert, auf die das Suchkriterium zutrifft.

Optional: Es lässt sich zusätzlich als dritte Eingabe ein Summe_bereich bestimmen. Werden Werte im Bereich gefunden, die dem Suchkriterium entsprechen, sucht die Funktion nach entsprechenden Werten in einem zweiten Summe_Bereich und summiert diese auf. Bleiben Treffer aus, wird eine null ausgegeben.

 

Beispiel SUMMEWENN Funktion

Der Bildschirmausschnitt zeigt eine Tabelle, in der in Spalte A Produktfarben und in Spalte B die zusammengehörige Menge aufgelistet sind. Wir möchten herausfinden, welche Farben als Summe vorkommen. In Spalte D erstellen wir eine Liste mit allen Farben, die in der späteren Berechnung berücksichtigt werden sollen. Vorsicht: Die Schreibweise muss identisch mit den Beschreibungen der Spalte A sein. Excel ist hier sehr kritisch und bestraft unaufmerksame Anwender. In Spalte E fügen wir die SUMMEWENN Funktion ein.

=SUMMEWENN(A2;B19;D2;B2:B19)

Übersetzt versteht Excel folgendes: Suche im Bereich A2 bis B19 nach dem Suchkriterium der Zelle D2 (Rot) und summiere bei einem Treffer den dazugehören Wert aus dem Summe_Bereich B2:B19. In unserem Beispiel wird 71+58+64+67+61+69+77 gerechnet – die Summe ist demnach 467.

Mit der selben Vorgehensweise  lassen sich die bedingten Summen der anderen Farben berechnen. Vorsicht, ein einfaches herunter ziehen der Funktion führt zu falschen Ergebnissen, weil sich auch der Suchbereich nach unten verschiebt. Dieses Problem lässt sich durch fixe Bezüge lösen. Siehe Screenshot.

Weitere Tutorials für Excel Formeln

  1. Formeln und Funktionen
  2. SUMME Funktion
  3. ANZAHL Funktion
  4. MAX Funktion
  5. MIN Funktion
  6. MITTELWERT Funktion
  7. SVERWEIS Funktion
  8. LINKS Funktion
  9. WENN Funktion
  10. ZUFALLSZAHL Funktion
  11. ZUFALLSBEREICH Funktion